Downtime || SMS service
Incident Report for Uphold
Resolved
This incident has been resolved.
Posted Mar 26, 2024 - 15:32 UTC
Monitoring
Due to a third party downtime we are unable to send SMSs.

This affects:
- Receiving 2FA codes via SMS
- Enabling 2FA using SMS
- Topper SMS delivery

We are monitoring this incident and will update this page as more information becomes available.

Our apologies for the inconvenience.
Posted Mar 26, 2024 - 13:05 UTC
This incident affected: Mobile Wallet, Web Wallet, and Topper.